Get in touch
Back
Resolved

Unscheduled Server Upgrades

Started 29 Nov at 07:42pm EST.

Created

API server was down for ~2 minutes while we scaled to a larger AWS instance.

Posted 29 Nov at 07:42pm EST.